can't support the column is chinese? - RESOLVED

Apr 1, 2013 at 10:06 AM
i use wss 3.0 , i have one list, the column name is english ,but the content about this column is chinese , when i set up this column , the chart always show no data
Coordinator
Apr 10, 2013 at 4:49 PM
Edited Apr 10, 2013 at 4:52 PM
http://noverse.com/blog/2012/06/how-to-write-a-good-bug-report/

Highlights: At least include what version of platform (SharePoint here), what version of product, what you expected to see, and what you did see, and how to reproduce.
Apr 16, 2013 at 8:43 AM
Hi, I use sharepoint server 2010, and configured the Chart from list as the guide, but the result is "No data to display " !
Coordinator
Apr 18, 2013 at 3:41 AM
Apr 19, 2013 at 1:13 AM
Edited Apr 19, 2013 at 1:19 AM
Hi,
SharePoint version:SharePoint Server 2010 64-bit
Operating System:Windows Server 2008 R2
Project version Version 2.2.4.0 For SharePoint 2010
When the List name and Column name do not contain Chinese, Everything is OK .
When the List name contain chinese:"ERROR: Cannot find specified list name:..."
When the List name does not contain chinese but the Column name contains Chinses:"No data to display"
Coordinator
Apr 20, 2013 at 12:19 AM
Fixing in source.
Coordinator
Aug 11, 2013 at 10:22 AM
I have tested that recent versions work with Chinese column names. Is your problem resolved?
Aug 12, 2013 at 8:30 AM

By using your last “Version 2.2.6.0 For SharePoint 2010 » with an external list from Access, with or without accented characters, everything works now. Thank you very much.

Regards,

Gabriella

De : PerrySharePoint [[email removed]]
Envoyé : dimanche 11 août 2013 12:22
À :
[email removed]
Objet : Re: can't support the column is chinese? [charts4sharepoint:438649]

From: PerrySharePoint

I have tested that recent versions work with Chinese column names. Is your problem resolved?