Installation complications - OBSOLETE

Jan 25, 2010 at 7:10 PM

hello.

I'm encountering an issue while following the instructions listed on the Installation Guide, on "Step 3 : Lauch Setup.exe and follow the instructions"

I've unzipped all the files to the SharePoint Server, however when I click on "Setup.exe", I receive the following error message:

"The file name, directory name, or volume label syntax is incorrect."

 

Any suggestiosn?

Coordinator
Jan 26, 2010 at 5:26 PM

Hello,

The only suggestion that I have would be :

- To try to download again the entire package and go through the installation steps. It might be due to a corrupted download (even if it is unlikely)

- If this does not work, you can still install the WSP file (SharePoint solution) manually using stsadm command line tool. Here is a nice toturial to do so : http://littletalk.wordpress.com/2008/12/16/steps-to-install-wsp-file-in-stsadm/

If this does not solve your issue or if you want detailed steps to install the WSP file manually, just let me know and I'll write down the command line you need to type.

Laurent.

Jan 26, 2010 at 7:40 PM

Hello.

I do not have physical access to the server which the sharepoint is installed.  

I am able to access, copy/paste/delete some files on the sharepoint through the local intranet. 

Is this a factor?

Coordinator
Jan 26, 2010 at 9:11 PM

Ok, I understand...

Deploying a SharePoint solution on a server requires to have access to the server : either a physical access or remote desktop. The easiest solution is to ask for a remote desktop access with admin permissions on the server. Then you'll be able to deploy the solution.

What you are doing at the moment is only executing the installer on your personal computer from a remote location (the shared folder where you dropped the file). The will not execute the installer on the server, but on your machine...

Good luck.

Laurent.