"The type is not registered as safe" error in SPF - RESOLVED

Apr 29, 2013 at 2:01 PM
Edited Apr 29, 2013 at 2:02 PM
Hello,

I'm having an strange issue when I try to add this web part in Sharepoint Foundation 2010. I had installed the web part manually on the server, deployed on the desired web application and activated it on the desired site. But, when I tried to add the web part, I receive the following error:
"A web part or Web Form Control on this Page cannot be displayed or imported. The type is not registered as safe".
I tried to remove/reinstall the wsp file a couple of times, and also some tricks to edit the manifest file to add the "Safe="True"" entry on the SafeControl tag. No luck so far...

Any idea about what could be the problem, or what I can be doing wrong?

Cheers!

Luiz Furtado
Coordinator
May 1, 2013 at 8:14 PM
Did you read the guidelines for reporting bugs, linked from the home page?
Jun 12, 2013 at 2:38 PM
Hi again,

Sorry, I had completely removed the solution and reinstalled it again.
Now it is working fine.

Thanks!

BR,

Luiz Furtado